chrisbrooks's picture

Thumbnail images appearing as a ?

If you look at older images in the thumbnail gallery, particularly under any user name you will see that many images just appear as a question mark.

Click Observations (in main menu) - thumbnail gallery - filter by user name (any) and you will see the question marks appear.

Reply

Comments

Amadan's picture

Just logged on

7:45 am preparatory to starting work once the coffee's ready; noticed that the three most recent posts are all blank - no images. They're from different users, so not one person having a blonde moment.
Same problem, I wonder?

Fenwickfield's picture

how insulting

Just thought I would tell you I am blonde (natural not bottle) and have never had one of those moments :)

Fenwickfield

Amadan's picture

In my case

I'm grey not blonde, so I call them "senior moments". That is potentially even more insulting, I think...

Fenwickfield's picture

forgetting

I always remember one of my gardening customers who was in his 80's used to say that the reason he forgot things was that his brain had so much information in it which meant it was hard to find what he was looking for.

Fenwickfield

chrisbrooks's picture

Problem still persists

Just checked and this problem still persists.

chrisbrooks's picture

Still problems

This problem still exists but seems to be only affecting some users now..

Click "Observations" (in main menu) - then click "thumbnail gallery" - filter by my user name (chrisbrooks) and you will see the question marks appear on pages 1 and 2.

chrisbrooks's picture

Still problems

This is still a problem, any feedback ?

chrisbrooks's picture

Problem persisting

Is there any update please, are you looking into this fault ? Just checked this morning and it is still a problem.

Martin Harvey's picture

Thumbnails

Thanks to everyone who reported this. Our developers have applied a fix and we believe the problem has now been resolved, but as ever let us know if not.

----
Entomologist and biological recorder

chrisbrooks's picture

Recurring problem

This problem is now happening again, particularly with older posts. The images are replaced by question marks.

Martin Harvey's picture

images

Thanks Chris, will investigate.

----
Entomologist and biological recorder