moremoth's picture

Photo upload failing

I tried to upload a photo this morning and got this:

Error
File upload error. Could not move uploaded file.

The same error in Firefox and Chrome, so it's not the browser; and I got the same when trying a photo I had uploaded successfully yesterday, so it's not the file.

Of course, it could be some other fault on my system; I did a Java update yesterday.

Bill Welch

Reply

Comments

moremoth's picture

Not failing any more

OK, it's working again now.

Bill

Bill Welch

moremoth's picture

"Can't move uploaded file" again

I'm getting this message again this evening:

Error

File upload error. Could not move uploaded file.

As a result, I can't post observations.

Bill

Bill Welch

John Pilkington's picture

Same Problem

Same symptoms as above at 2145 on 28th Oct 2013

Thistle's picture

Ditto

Same again at 0755 today. Judging from the fact that there have been no observations successfully added since 1750 yesterday the problem has been there since about that time.

Ian

moremoth's picture

Working again

Working properly again now at 9 am on the 29th.

Bill

Bill Welch

John Pilkington's picture

Photo Display Problem

http://www.ispotnature.org/node/376981?nav=users_observations

Common Mouse-ear

A couple of days ago I posted an observation, which currently has the link identified above. During the Save, the process seemed to freeze, but was then displayed with all 4 photos replaced by ID boxes. On leaving the site and returning to the observation, I could then see the photos. However, since then, the photos have disappeared again. I have reposted the observation (with 3 photos) and the new one appears fine.

I have left the old observation temporarily, in case it is of use in diagnosing the problem, but will delete it in the near future to remove duplication.

Hope this helps to ID the bug.

John

John Pilkington's picture

Problem Seems Corrected

Original observation seems to have recovered itself, or been recovered, so duplicate deleted.