Louise Prince's picture

2.3.2

I've just downloaded iSpot from the app store, but it's come up with version 1.1.1, and there doesn't seem to be an option to update...?

Haven't been able to use it yet, as it doesn't give me the option to out in account detais, just the original password that was generated when I set up my account (which I can't remember, as I log in via the OU or Facebook)

Hopefully I'll get that sorted soon and be able to log in...!

Reply

Comments

Jonathan's picture

Please check that you have

Please check that you have installed the right iSpot app. There is another app called iSpot which you may have installed by mistake, The one you want is iSpot from the Open University. Not iSpot Box telematics Ltd.

Jonathan
University of Edinburgh and Biodiversity Observatory (OU)

Louise Prince's picture

Ah, the only one I can see on

Ah, the only one I can see on Google Playis the BOX telematics one. Is there another way to search?

Louise Prince's picture

So I went to the Internet

So I went to the Internet google play store instead, where there are 2 iSpot apps. Tried to download the right one this time, but it just tell me my phone (HTC Explorer) isn't compatible, which is a shame as I'm sure I'd find the app really useful (I really like the Project Noah app on my phone, which is simple to use, but perhaps not as heavily frequented by experts as iSpot, so is of less use in identifying things...)

Jonathan's picture

Really? Do you know what

Really? Do you know what version of Android you have on your phone? We'll investigate.

Jonathan
University of Edinburgh and Biodiversity Observatory (OU)

Jonathan's picture

Louise, I am told that this

Louise, I am told that this is a problem that has to do with Google and not our app. This error message pops up with various apps and can often be fixed by altering the settings on your phone. Try Method 1 as described in the link below and let us know if this works.
http://www.traemcneely.com/2011/12/17/how-to-fix-your-device-is-not-comp...

Jonathan
University of Edinburgh and Biodiversity Observatory (OU)

Louise Prince's picture

I've tried method 1 as listed

I've tried method 1 as listed here, but still can't get the Play Store to show any iSpot other than the Box Telematics version. And when I try use theinternet version it still tells me this item is not compatible with my device.

My phone says its Android 2.3.5, if that means anything to you?

Jonathan's picture

It should work on that

It should work on that version. Not sure why you can't see it. Try searching for the OPen University and that should bring up a number of apps including iSpot.

Jonathan
University of Edinburgh and Biodiversity Observatory (OU)

Louise Prince's picture

Tried looking or Open

Tried looking or Open University. I can see 'study at the OU', 'Open University News', 'our story, Chinese charatpcters, and photo fit me, iSpot is not appearing on Google Play.

Jonathan's picture

That is very odd indeed

That is very odd indeed because it is here: https://play.google.com/store/apps/details?id=uk.ac.open.ispot&feature=m...

Jonathan
University of Edinburgh and Biodiversity Observatory (OU)

Louise Prince's picture

Yes, I can see it when I look

Yes, I can see it when I look online, and then get told my phone's not compatible. But when I use Google Play it doesn't appear, even if I search on open university... Very strange, very frustrating.

Jonathan's picture

This is very odd. Have you

This is very odd. Have you tried clearing the cache? I don't know about phones, but on computers this is frequently a solution to such problems. You could keep trying, or just wait for our next version which will be out in a couple of months. This will be announced on the front page.

Jonathan
University of Edinburgh and Biodiversity Observatory (OU)

Louise Prince's picture

i've tried clearing the

i've tried clearing the cache. I guess I'll just wait for the next version. thanks anyway.